You are here

OpenSSL Vulnerability related to Security Advisory 28 Aug 2017

Affects product: 
Airlock WAF
IDs: 
CVE-2017-3735
Keywords: 
OpenSSL
Description: 

OpenSSL reported a one-byte buffer overread vulnerability related to X.509 certificate processing [1]. According OpenSSL, the severity is low and no release is made to fix the vulnerability. 

Resolution: 

The criticality for Airlock WAF is negligible. No action required.

Component: 
Airlock
Airlock Vulnerability Status: 
Does not affect Airlock
Back-end Vulnerability Status: 
No action required