You are here

Curl: Vulnerability fixed in Version 7.54.1

Affects product: 
Airlock WAF
IDs: 
CVE-2017-9502
Keywords: 
curl
Description: 

Curl released version 7.54.1 fixing one vulnerability [1].

Airlock WAF is not affected.

Details:

CVE-2017-9502: URL file scheme drive letter buffer overflow. This affects only Windows or DOS systems and is therefore not relevant for Airlock WAF.

Resolution: 

no action required

Component: 
Airlock
Airlock Vulnerability Status: 
Does not affect Airlock
Back-end Vulnerability Status: 
No action required